<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":374,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81883792-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>NJHoops.com  -  Bezhanishvili Makes Pick</title>
<meta content='NJHoops.com  -  Bezhanishvili Makes Pick' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="RINfV65uPpDsIFZhCsleCriEXKzRl+F1c9zDv+BiNBN3s4OxnMBpBCzIYzmprDpFo0B9Wh6g9+E7/O6kdDJSPA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://njhoops.rivals.com/news/bezhanishvili-makes-pick' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/kfbacmmaugzx7avgl1gi' property='og:image'>
<meta content='6 foot 9 Patrick School senior Giorgi Bezhanishvili has made his college choice.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 06:36:19 -0500' property='article:published_time'>
<meta content='2018-03-27 06:36:20 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "njhoops.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='njhoops contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .njhoops #programming > h1 {
      background-color: #000000 !important; } }
  .njhoops > header .notification-link .count-container {
    background-color: #000000 !important; }
  .njhoops > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .njhoops > header .wrapper-container {
        border-bottom: 5px solid #ff0000 !important; } }
  .njhoops > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .njhoops > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .njhoops > header .invalid-email-banner a:hover {
      color: #ff0000; }
  @media screen and (max-width: 767px) {
    .njhoops > header .mobile-header {
      background-color: #ff0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .njhoops > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .njhoops > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .njhoops > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .njhoops > header .nav-row > ul,
    .njhoops > header .third-nav {
      background-color: white !important; }
    .njhoops > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .njhoops > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ff0000; }
  
  .site-secondary-background-color {
    background-color: #ff0000; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #ff0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="New Jersey HS Hoops" class="school-header" href="//njhoops.rivals.com"><span class='header-text'>
        NJHoops.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//njhoops.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;njhoops&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//njhoops.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;njhoops&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719671,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Bezhanishvili Makes Pick"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='njhoops' name='twitter:site'>
<meta content='Bezhanishvili Makes Pick' name='twitter:title'>
<meta content='6 foot 9 Patrick School senior Giorgi Bezhanishvili has made his college choice.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kfbacmmaugzx7avgl1gi' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907215,"title":"NJ Hoops Non-Public B All State 2018","slug":"nj-hoops-non-public-b-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T18:00:00.000-05:00","summary":"Gill St. Bernard&#x0027;s Paul Mulcahy is among the players honored on NJHoops.com All State Non Public B Team","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-non-public-b-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[91],"associated_links":[]},{"id":1907216,"title":"NJ Hoops Non-Public A All State Team 2018","slug":"nj-hoops-non-public-a-all-state-team-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T19:00:00.000-05:00","summary":"Don Bosco&#x0027;s Ron Harper is among the stars honored on NJHoops.com 1st Team All State Non Public A","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-non-public-a-all-state-team-2018","site_name":"NJHoops.com","type":"Content","programming":[91],"associated_links":[]},{"id":1903388,"title":"NJ Hoopers NCAA Tournament Stats 2018","slug":"nj-hoopers-in-ncaa-tournament-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T16:25:00.000-05:00","summary":"Former St. Joseph&#x0027;s Metuchen star Marques Townes is one of the NJ Hoopers excelling in the NCAA Tournament","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoopers-in-ncaa-tournament-2018","site_name":"NJHoops.com","type":"Content","programming":[91],"associated_links":[]},{"id":1907974,"title":"Top Available Seniors at Al Carino All Star Game","slug":"top-available-seniors-at-al-carino-all-star-game","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T14:07:21.445-05:00","summary":"Camden&#x0027;s Corey Greer was among the top available seniors at the All Star Game of South Jersey","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/top-available-seniors-at-al-carino-all-star-game","site_name":"NJHoops.com","type":"Content","programming":[91],"associated_links":[]},{"id":1907966,"title":"Spencer Finds New Home","slug":"spencer-finds-new-home-1","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T13:46:26.057-05:00","summary":"6 foot 3 Cumberland County College sophomore Donovan Spencer has found his next college home.","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/spencer-finds-new-home-1","site_name":"NJHoops.com","type":"Content","programming":[91],"associated_links":[]},{"id":1907962,"title":"Johnson Makes Pick","slug":"johnson-makes-pick-4","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T13:36:11.135-05:00","summary":"6 foot 5 Burlington Township Sr. Jarek Johnson has made his college plans.","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/johnson-makes-pick-4","site_name":"NJHoops.com","type":"Content","programming":[91],"associated_links":[]},{"id":1906933,"title":"NJ Hoops 13th Team All State 2018","slug":"nj-hoops-13th-team-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T19:00:00.000-05:00","summary":"Camden&#x0027;s Corey Greer is among the players honored on NJHoops.com 13th Team All State","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-13th-team-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907404,"title":"Top Available Seniors at Mercer County All Star Game","slug":"top-available-seniors-at-mercer-county-all-star-game","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T18:06:00.000-05:00","summary":"Notre Dame&#x0027;s Cartier Bowman makes NJHoops.com list of top available seniors at Mercer All Star Game","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/top-available-seniors-at-mercer-county-all-star-game","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1906936,"title":"NJ Hoops 14th Team All State 2018","slug":"nj-hoops-14th-team-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T18:00:00.000-05:00","summary":"CBA&#x0027;s Josh Cohen is one of the stars honored on NJHoops.com 14th Team All State","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-14th-team-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907417,"title":"Strzala Moving On","slug":"strzala-moving-on","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T17:00:00.000-05:00","summary":"6 foot 4 former Bayonne and Hudson Catholic star Patrick Strzala has left the Manhattan program","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/strzala-moving-on","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1906423,"title":"NJ Hoops 11th Team All State 2018","slug":"nj-hoops-11th-team-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T19:00:00.000-05:00","summary":"Timber Creek&#x0027;s Maurice Murray is among the players honored on NJHoops.com All State 11th Team","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-11th-team-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1906431,"title":"NJ Hoops 12th Team All State 2018","slug":"nj-hoops-12th-team-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T19:00:00.000-05:00","summary":"Johnson Regional&#x0027;s George Visconti is among the players honored on NJHoops.com 12th Team All State","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-12th-team-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907371,"title":"Patrick School to Seton Hall","slug":"patrick-school-to-seton-hall","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T18:00:00.000-05:00","summary":"A look at the recruits to go from Patrick School to Seton Hall over the years","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/patrick-school-to-seton-hall","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907375,"title":"Highest Ranked NJ Hoops Recruits to Seton Hall","slug":"highest-ranked-nj-hoops-recruits-to-go-to-seton-hall","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T17:00:00.000-05:00","summary":"Former Seton Hall Prep star Marcus Toney-El was among the highest rated NJ Hoopers to go to Seton Hall","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/highest-ranked-nj-hoops-recruits-to-go-to-seton-hall","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907224,"title":"St. Peter&#x0027;s Adds Transfer","slug":"st-peter-s-adds-transfer","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T16:00:00.000-05:00","summary":"St. Peter&#x0027;s has added a frontcourt piece for the future with the transfer ","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/st-peter-s-adds-transfer","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907390,"title":"Transfers from NJ D-1 Schools","slug":"transfers-from-nj-d-1-schools","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T10:38:08.948-05:00","summary":"Matt Bullock from Rutgers is one of the players transferring from a NJ D-1 school.","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/transfers-from-nj-d-1-schools","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907380,"title":"Gallagher Makes Pick","slug":"gallagher-makes-pick","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T09:59:48.100-05:00","summary":"5 foot 9 Holy Spirit senior Andrew Gallagher has made his college plans.","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/gallagher-makes-pick","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1906420,"title":"NJ Hoops 10th Team All State 2018","slug":"nj-hoops-10th-team-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T19:00:00.000-05:00","summary":"Chatham&#x0027;s Jack Rooney is among the NJ Hoopers honored on NJ Hoops 10th Team All State","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-10th-team-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1906418,"title":"NJ Hoops 9th Team All State 2018","slug":"nj-hoops-9th-team-all-state-2018","kind":"premium","site_id":91,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T19:00:00.000-05:00","summary":"Shawnee&#x0027;s Dylan Deveney is among the stars honored on NJHoops.com 9th Team All State","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/nj-hoops-9th-team-all-state-2018","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907043,"title":"Wilson Makes Pick","slug":"wilson-makes-pick-3","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T18:00:00.000-05:00","summary":"6 foot 6 former Weequahic and current Robinson School postgrad Jaqwell Wilson has made his college plans.","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/wilson-makes-pick-3","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1907227,"title":"Sims Makes Choice","slug":"sims-makes-choice","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T16:53:00.290-05:00","summary":"6 foot 6 Lenape Sr. Andrew Sims has made his college pick.","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/sims-makes-choice","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]},{"id":1906927,"title":"Manuel Talks Decision","slug":"manuel-talks-decision","kind":"premium","site_id":91,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T15:23:37.059-05:00","summary":"\"They have been recruiting me since I got in the states.  They showed me love.  I like the coaches and the players.\"","deleted":false,"author_name":"Jay Gomes","author_title":"Publisher","permalink":"https://njhoops.rivals.com/news/manuel-talks-decision","site_name":"NJHoops.com","type":"Content","programming":[],"associated_links":[]}], nil, 91, nil, true); subdomain = &#x0027;njhoops&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":321,"image_id":2124524,"url":"http://hoopgroup.com/team-tournaments/grassroots-events/boys-showdowns/","position":1,"site_id":91,"created_at":"2018-03-02T14:45:28.966-06:00","updated_at":"2018-03-02T14:45:28.966-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w3umrsppkuc92oqmgaxw"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://njhoops.rivals.com/news/bezhanishvili-makes-pick' background-color='#000000' base-api-url='https://njhoops.forums.rivals.com/' homepage='false' message-board-url='njhoops.forums.rivals.com' pub-ad='null' size='size' space-id='2022719671' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://njhoops.rivals.com/news/bezhanishvili-makes-pick/printable' site-name='NJHoops.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 06:36:19 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908152/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Bezhanishvili Makes Pick</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kfbacmmaugzx7avgl1gi)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kfbacmmaugzx7avgl1gi" alt="Kfbacmmaugzx7avgl1gi" />
</div>
<figcaption class='image-caption'>Giorgi Bezhanishvili</figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jay Gomes
&bull;
</span>
<span class='type-sm'>NJHoops.com</span>
<div class='type-sm'>
<a href='//twitter.com/njhoops' target='_blank'>@njhoops</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/njhoops'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>6 foot 9 Patrick School senior Giorgi Bezhanishvili has made his college choice.Bezhanishvili has decided to attend the University of Illinois.He transferred to the Patrick School before the season...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=91">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://njhoops.rivals.com/news/bezhanishvili-makes-pick/printable' site-name='NJHoops.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":91,"legacy_id":945,"name":"NJHoops.com","friendly_name":"New Jersey HS Hoops","annual_discount":null,"subdomain":"njhoops","primary_color":"000000","secondary_color":"ff0000","font_color":"ffffff","short_name":"njhoops","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81883792-1"}' twitter-feed='{"id":91,"site_id":91,"handle":"njhoops","list_name":"njhoops-twitter-feed","created_at":"2016-02-01T12:25:11.224-06:00","updated_at":"2016-05-09T20:20:07.401-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://njhoops.rivals.com/news/bezhanishvili-makes-pick/printable' site-name='NJHoops.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719671', 'https://njhoops.rivals.com/news/bezhanishvili-makes-pick');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Bezhanishvili Makes Pick";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":321,"image_id":2124524,"url":"http://hoopgroup.com/team-tournaments/grassroots-events/boys-showdowns/","position":1,"site_id":91,"created_at":"2018-03-02T14:45:28.966-06:00","updated_at":"2018-03-02T14:45:28.966-06:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w3umrsppkuc92oqmgaxw"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://njhoops.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719671",
    c7: "https://njhoops.rivals.com/news/bezhanishvili-makes-pick"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnjhoops.rivals.com%2Fnews%2Fbezhanishvili-makes-pick&c5=2022719671&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
